Gets the list of the electrical system circuit path node position.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public IList<XYZ> GetCircuitPath() |
Visual Basic |
---|
Public Function GetCircuitPath As IList(Of XYZ) |
Visual C++ |
---|
public: IList<XYZ^>^ GetCircuitPath() |