Get or set the Occupancy Unit of the Space.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public OccupancyUnit OccupancyUnit { get; set; } |
Visual Basic |
---|
Public Property OccupancyUnit As OccupancyUnit Get Set |
Visual C++ |
---|
public: property OccupancyUnit OccupancyUnit { OccupancyUnit get (); void set (OccupancyUnit value); } |
Remarks
This property is used to get or set the Occupancy Unit of the Space.