Gets the fabrication configuration element in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public static FabricationConfiguration GetFabricationConfiguration( Document doc ) |
Visual Basic |
---|
Public Shared Function GetFabricationConfiguration ( _ doc As Document _ ) As FabricationConfiguration |
Visual C++ |
---|
public: static FabricationConfiguration^ GetFabricationConfiguration( Document^ doc ) |
Parameters
- doc
- Type: Autodesk.Revit.DB..::..Document
The document.
Return Value
The fabrication configuration element in the document.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |