The name of the weather station at the site location.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014 UR2
Syntax
C# |
---|
public string WeatherStationName { get; } |
Visual Basic |
---|
Public ReadOnly Property WeatherStationName As String Get |
Visual C++ |
---|
public: property String^ WeatherStationName { String^ get (); } |