Represents whether show stairs down text or not.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowDownText { get; set; } |
Visual Basic |
---|
Public Property ShowDownText As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowDownText { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The type of this stairs path is not automatic up/down direction. |