Specifies whether a local file is allowed to be opened as read-only by a user other than its owner.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool AllowOpeningLocalByWrongUser { get; set; } |
Visual Basic |
---|
Public Property AllowOpeningLocalByWrongUser As Boolean Get Set |
Visual C++ |
---|
public: property bool AllowOpeningLocalByWrongUser { bool get (); void set (bool value); } |
Remarks
The default is false. This option is ignored for central and non-workshared models.