Sets flags for the given measurement to ValueAtPointFlags::None.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public void ClearFlagsAt( int measurement ) |
Visual Basic |
---|
Public Sub ClearFlagsAt ( _ measurement As Integer _ ) |
Visual C++ |
---|
public: void ClearFlagsAt( int measurement ) |
Parameters
- measurement
- Type: System..::..Int32
Measurement for which to clear flags.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The given value for measurement is negative. |