Sets start and end percentages.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public void SetStartEndPercentages(
int startPercentage,
int endPercentage
) |
Visual Basic |
---|
Public Sub SetStartEndPercentages ( _
startPercentage As Integer, _
endPercentage As Integer _
) |
Visual C++ |
---|
public:
void SetStartEndPercentages(
int startPercentage,
int endPercentage
) |
Parameters
- startPercentage
- Type: System..::..Int32
The start percentage defines where depth cueing starts.
- endPercentage
- Type: System..::..Int32
The end percentage defines where depth cueing ends.
Exceptions
See Also