Gets all the records in the key-based tree data text file that could not be parsed into KeyBasedTreeEntries.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<string> GetFileSyntaxErrors() |
Visual Basic |
---|
Public Function GetFileSyntaxErrors As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetFileSyntaxErrors() |
Return Value
An array of strings that are copies of the records in the text file that could not be parsed.
Remarks
Only applies to KeyBasedTreeEntries built from text files.