The referenced MEPPart (segment or fitting) type in this rule. It may be InvalidElementId if no MEPPart will be allowed when the conditions satisfy the criteria in this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ElementId MEPPartId { get; }
Visual Basic
Public ReadOnly Property MEPPartId As ElementId
	Get
Visual C++
public:
property ElementId^ MEPPartId {
	ElementId^ get ();
}

See Also