Returns the Axis of the Revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ModelLine Axis { get; }
Visual Basic
Public ReadOnly Property Axis As ModelLine
	Get
Visual C++
public:
property ModelLine^ Axis {
	ModelLine^ get ();
}

Remarks

This property is used to retrieve the Axis of the Revolution.

See Also