The Length value of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double Length { get; } |
Visual Basic |
---|
Public ReadOnly Property Length As Double Get |
Visual C++ |
---|
public: property double Length { double get (); } |
Remarks
This property is used to retrieve the Length value of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the length cannot be computed, because it is zero, or because the circuit is not connected to a panel. |