Removes a specified conduit type from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual int Erase( WireConduitType item ) |
Visual Basic |
---|
Public Overridable Function Erase ( _ item As WireConduitType _ ) As Integer |
Visual C++ |
---|
public: virtual int Erase( WireConduitType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireConduitType
The conduit type to be erased.