Checks whether a unit symbol is valid for a given display unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `IsValidSymbol(ForgeTypeId, ForgeTypeId)` method instead.")]
public static bool IsValidUnitSymbol(
DisplayUnitType displayUnit,
UnitSymbolType unitSymbol
) |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `IsValidSymbol(ForgeTypeId, ForgeTypeId)` method instead.")> _
Public Shared Function IsValidUnitSymbol ( _
displayUnit As DisplayUnitType, _
unitSymbol As UnitSymbolType _
) As Boolean |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `IsValidSymbol(ForgeTypeId, ForgeTypeId)` method instead.")]
public:
static bool IsValidUnitSymbol(
DisplayUnitType displayUnit,
UnitSymbolType unitSymbol
) |
Return Value
True if the unit symbol is valid, false otherwise.
Exceptions
See Also