Returns the name of this parameter's label, which is used to label dimension elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public string GetLabelName() |
Visual Basic |
---|
Public Function GetLabelName As String |
Visual C++ |
---|
public: String^ GetLabelName() |
Return Value
The name of the parameter's label.
Remarks
Note that a Label equals a parameter's name if the parameters is non-reporting.
Reporting parameters, however, have their labels suffixed by a special string
to make it obvious the parameters is reporting (thus suitable to be driven by
a dimension.)