The lateral offset of the secondary handrail.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double SecondaryHandrailLateralOffset { get; } |
Visual Basic |
---|
Public ReadOnly Property SecondaryHandrailLateralOffset As Double Get |
Visual C++ |
---|
public: property double SecondaryHandrailLateralOffset { double get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The rail has no secondary hand rail. |