Sets the characters in the entire text to be underlined or not underlined.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetUnderlineStatus( bool isUnderlined ) |
Visual Basic |
---|
Public Sub SetUnderlineStatus ( _ isUnderlined As Boolean _ ) |
Visual C++ |
---|
public: void SetUnderlineStatus( bool isUnderlined ) |
Parameters
- isUnderlined
- Type: System..::..Boolean
The desired underline status of characters in the entire text. True to set underlined, false to set not underlined.