Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public RevitAPIEventStatus Status { get; } |
Visual Basic |
---|
Public ReadOnly Property Status As RevitAPIEventStatus Get |
Visual C++ |
---|
public: property RevitAPIEventStatus Status { RevitAPIEventStatus get (); } |