Sets this RebarContainer element is shown as solid in the given 3D view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public void SetSolidInView(
View3D view,
bool solid
) |
Visual Basic |
---|
Public Sub SetSolidInView ( _
view As View3D, _
solid As Boolean _
) |
Visual C++ |
---|
public:
void SetSolidInView(
View3D^ view,
bool solid
) |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View3D
The 3D view element
- solid
- Type: System..::..Boolean
True if this RebarContainer element is shown as solid in the given 3D view, false otherwise.
Exceptions
See Also