Returns the handle tag of the RebarConstrainedHandle.
This is valid only for Free Form Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public int GetCustomHandleTag() |
Visual Basic |
---|
Public Function GetCustomHandleTag As Integer |
Visual C++ |
---|
public: int GetCustomHandleTag() |
Return Value
Returns the handle tag of the RebarConstrainedHandle.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Constrained rebar is a shape driven rebar element. |