Get the id of the RebarHookType to be applied to the rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2009
Syntax
Visual Basic |
---|
Public Function GetHookTypeId ( _
end As Integer _
) As ElementId |
Visual C++ |
---|
public:
ElementId^ GetHookTypeId(
int end
) |
Parameters
- end
- Type: System..::..Int32
0 for the start hook, 1 for the end hook.
Return Value
The id of a RebarHookType, or invalidElementId if the rebar has
no hook at the specified end.
Exceptions
See Also