Identifies if the grid line is curved or straight.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsCurved { get; } |
Visual Basic |
---|
Public ReadOnly Property IsCurved As Boolean Get |
Visual C++ |
---|
public: property bool IsCurved { bool get (); } |
Remarks
A value of True is returned if the grid line is an arc or False if the grid line is
straight. Use the Curve property to retrieve an object that represents the geometry of the grid
line.