Checks if the given level can be connected into multistory stairs.
You cannot connect levels between standard stairs top and bottom or already connected.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public bool CanConnectLevel(
ElementId levelId
) |
Visual Basic |
---|
Public Function CanConnectLevel ( _
levelId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool CanConnectLevel(
ElementId^ levelId
) |
Return Value
True if the level can be connected to this multistory stairs, false otherwise.
Exceptions
See Also