The total depth of the stairs run, only available for monolithic stairs run.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public double TotalDepth { get; }
Visual Basic
Public ReadOnly Property TotalDepth As Double
	Get
Visual C++
public:
property double TotalDepth {
	double get ();
}

See Also