This method is called when a text annotation object is being output.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
void OnText( TextNode node ) |
Visual Basic |
---|
Sub OnText ( _ node As TextNode _ ) |
Visual C++ |
---|
void OnText( TextNode^ node ) |
Parameters
- node
- Type: Autodesk.Revit.DB..::..TextNode
An output node that represents a text annotation.