Base line angle of a text note, in radians.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public double Rotation { get; set; } |
Visual Basic |
---|
Public Property Rotation As Double Get Set |
Visual C++ |
---|
public: property double Rotation { double get (); void set (double value); } |
Remarks
Default value is 0.0.