Indicates if the instance is display with Medium detail level in the view
of project document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsShownInMedium { get; set; } |
Visual Basic |
---|
Public Property IsShownInMedium As Boolean Get Set |
Visual C++ |
---|
public: property bool IsShownInMedium { bool get (); void set (bool value); } |
Remarks
This property cannot be set to false if the other two detail levels are also false.