Creates a point at the given coordinates and assigns it the specified GraphicsStyle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public static Point Create( XYZ coord, ElementId id ) |
Visual Basic |
---|
Public Shared Function Create ( _ coord As XYZ, _ id As ElementId _ ) As Point |
Visual C++ |
---|
public: static Point^ Create( XYZ^ coord, ElementId^ id ) |
Parameters
- coord
- Type: Autodesk.Revit.DB..::..XYZ
The coordinates where the point will be created.
- id
- Type: Autodesk.Revit.DB..::..ElementId
The id of the GraphicsStyle element from which to apply the point properties.